Recent Posts

Pages: [1] 2 3 ... 10
1
Bodywork / Re: Water in the Jack Well of the Boot
« Last Post by chris o on January 16, 2022, 02:06:26 pm »
Done a bit more investigation today. I found that the inside surface of the outer panel was wet. I reached as high as I could and it was wet all the way. Next action might be to remove the rear light to try to see what is going on. I’m suspecting the rear quarter light window at the moment.
2
Bodywork / Re: Water in the Jack Well of the Boot
« Last Post by Willpower on January 15, 2022, 08:42:05 pm »
Please read the following.

http://www.mazda6forums.co.uk/index.php?topic=1846.0

Thank you :)
3
Bodywork / Water in the Jack Well of the Boot
« Last Post by chris o on January 15, 2022, 04:23:28 pm »
Hi, I've got some water collecting in the front section of the jack well in my boot. At first I suspected the rear lights but all seems clean and dry there and water does not collect in the rear of the jack well (underneath the lights). My car is parked on a level surface and the water collects after heavy rain whilst parked. There is no water in the spare wheel well. I took the side panel off today and have attached a couple of photos (hopefully). Does anybody have some suggestions of where the water might be getting in?

Thanks, Chris
4
Vehicle Entertainment / Navigation Systems / Re: Which Navigation System ?
« Last Post by mareng73 on January 05, 2022, 06:50:36 pm »
Never had trouble with an AA road atlas.
5
General Discussion / Re: Wing mirror motor lubrication
« Last Post by Coypars on December 21, 2021, 07:47:23 pm »
Further update wing mirrors  fully folding and opening with buttons on fob key now.
6
Exterior Lighting / Dipped headlight replacement
« Last Post by Tallguy on December 13, 2021, 10:30:22 pm »
I have a low mileage 2006 TS2 on which I would like to upgrade the dipped headlights.  Has anyone tried this or have any advice to offer pls?
7


After cleaning the engine and replacing the head with a reconditioned head from ebay and a new gasket the engine started.
New injector sealing rings. The official mazda silver ones.
The oil was new. I manuallly lubricated the hydraulic lifters and cam lobes. I didn't put oil "into" the hydraulic lifters. I assumed they didn't need to be primed with oil, that would happen automatically.

Within a short time the engine went from fairly smooth sounding,  to tappy. On accelerating there was a knocking sound  from the drivers side of the engine. Which quitened down when idling.

When i removed the oil filler cap, i could see a mist of something moving around the area below the oil filler and insider the cylinder head.
No obvious smell from the oil filler cap. The cyclinder head was bought complete from a firm on ebay. All reconditioned.
I have since removed the sump and drained the oil. i've remove the piston rod end caps and inspected the bearings for scoring or damage and they look fine.
I haven't removed the crank yet, so can't say whether there is a problem there.

I'm pretty sure the engine oil is severely diluted despite the engine only running for about 5 - 7 minutes. I'm sure a mazda technician will have seen loads of these failed engines , with the low oil pressure warning and on inspection the exhaust cam lobes worn down to nothing. I'm at a loss as to why the engine is not running smoothly. No low oil pressure warning. No errors on the diagnostic reader. Prior to reassembling the engine, i cleaned all of the internal coolant and oil channels. No debris in the oil pickup filter or oil pump.

I am curious about the injectors. They read Open circuit on my multimeter on the ohm setting, however they must be working in order for the engine to run at all. I did wonder if it's possible for an injector to leak or be faulty in a way that more diesel than required is released into the cylinder. Therfore , excessive oil dilution. Perhaps an injector stuck open, if thats possible.

I'm sure some mechanic some where will have seen this issue before. I'd really appreciate help with it.

8
Exterior Lighting / No Dipped headlights
« Last Post by Rupert on December 05, 2021, 06:00:43 am »
I have a 2010 ts2 estate and both dipped headlights have suddenly stopped working. I have changed the fuses and relays, with no luck. I'm thinking it could be the stalk, anyone come across this before?
9
Troubleshooting / Mazda 6 Sport 2016 2.2 - Faulty Sensors
« Last Post by Zielonyman on December 01, 2021, 08:40:46 pm »
Hello All,

For a while, I've been experiencing intermittent issues with my Mazda 6.
My car does struggle sometimes whilst cruising between 1.8-2.5k rpm (as if it was choking, also hesitatates during acceleration).
It seems like the fuel consumption is higher than it should be.

I had it checked by a mechanic and no faults were found.
Had it fully serviced, replaced SCV valve, had the engine carbon cleaned which helped for a few days.
I've cleaned MAF & MAP sensors, which helped further (MAP was completely covered with carbon).
I wanted to get my EGR and Intake Manifold cleaned next (walnut blasting) as I suspect EGR valve could be causing it (DPF would be next on my list).

Whilst checking the live data I've noticed that:
-Charge Air Cooler Temperature Sensor 1 (Bank 1) is stuck at -40 degrees Celcius
-Exhaust Gas Temperature Sensor 4 (Bank 1) is also stuck at -40 degrees Celcius

I'm not sure what the correct temperature should be, but the fact that it doesn't change would suggest these sensors are faulty.

Have you experienced similar issues?
Do you know where are these sensors located?
What are your readings for these 2 sensors?

I've purchased a Haynes Manual for my car but it seems like it does not contain this information.

I would much appreciate it if you could help me out

Many Thanks
10
Vehicle Entertainment / Navigation Systems / Mazda 6 2014 Head unit
« Last Post by geordie.swift@sky.com on November 29, 2021, 01:21:00 pm »
Can anyone tell me if there is a DAB head unit upgrade for the 64 plate, but I don't want to lose my parking sensor display. Mazda won't fit one for me, they say I must buy an aftermarket one and have it fitted independently. But I don't know which one is compatible. Halfords don't know either.
Pages: [1] 2 3 ... 10